Chapter 13 - Preparation of the Field Note Package

Policy Statement
All projects initiated by a formal Survey Request shall be memorialized and archived in the
format defined within this document.

Preliminary Actions
Prior to assembling the final field note package, the following files need to be generated from
the Star*Net project:

DXEF File:
A .DXF file can be exported from Star*Net by clicking Tools>DXF Exporter from the main menu.
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This file provides a graphic representation of network connectivity and becomes the basis for
the Control Establishment Sheets.

Worksheets for Conventional Observations, GPS Vector Summary, and Final Coordinates:
Excel worksheets are created for the following data sets:
e Conventional observations - extracted from the .DAT files
e GPS Vector Residual Summary - extracted from the .LST file
e Final coordinates with standard deviations (along with a note stating that coordinate
standard deviations are reported at 1 sigma or 68% confidence level) - extracted from
the .PTS and .LST files
Conventional observation data and the GPS Vector Residual Summary will be shown on the
Control Establishment Sheets. The coordinate worksheet becomes a live reference for the
coordinate table on the Monument Summary Sheet. Population of these worksheets is
achieved as follows:

1. Open a blank Excel Workbook. From the main menu, click Data>Get External
Data>From Text.
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2. Browse to the desired text file and click Import. Follow steps 1-3 in the Text Import
Wizard and click Finish.

3. Add desired column headings and fine tune formatting as needed, then save the file.
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Required Elements of the Final Field Note Package
For convenience and consistency, a template file in .DWG format is located here: (\\lis017)\Civil
3d\OCS Notes.dwg. Open the drawing and save it in the desired location. This file is to be used

as the basis for the project Final Note Package and will contain each of the elements described
below.

Monument Location Map / Title Sheet:
The Monument Location Map provides a plot of all monuments found and set, georeferenced to
aerial imagery. Creation of this sheet is achieved as follows:

1. Import network control points and boundary points into the drawing

2. Add appropriate monument symbols, either by manual placement or by editing the
point style. Edit point style labels to display point number only.

3. Insert the most recent Orange County Eagle Aerial imagery. Important note: The project
coordinate system must be verified before imagery is inserted. From the Raster Tools
tab, click Insert Image or type the command “jinsert”.
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From the Insert Image dialog box, select Insertion Wizard as the desired Insert option.
Browse to Orange_Co_20xx.ecw under the Eagle drive (\\lis017\Eagle20xx) and click
Open. Click Next through each menu, accepting the default settings, and click Finish.
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If the image does not appear in the correct location, verify coordinate system and
project units.

Important note regarding attachment of images: Images should be loaded prior to
printing and then unloaded before closing the drawing. Leaving the image loaded may
cause the drawing to create a “fatal error” which will immediately close the program,
and all unsaved work will be lost!

4. Place the image on a layer of its own. This will allow the transparency to be adjusted By
Layer to establish a suitable contrast between image and points. If points are not visible
after the image is inserted, change the Display Order of the image to Send to Back.

5. After point numbers, monument symbols, and aerial image are correctly displayed, the
sheets are set up in Paper Space by creating viewports in the correct layout, copying

layouts if more sheets are necessary.

6. Once sheets are positioned and scaled in Paper Space, a monument legend, north
arrow, scale bar, and miscellaneous text (street names, etc.) are added.

7. Fill out the Project Details table at the bottom of the sheet.

Final Sheet Appearance
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Control Establishment Sheets:
The Control Establishment Sheets provide a graphic representation of how the control points
and boundary points were tied to the network. Creation of these sheets is achieved as follows:

1. Open the .DXF file exported from Star*Net, copy the linework from the .DXF, and paste
into the proper layer of the new .DWG file.

2. Set up sheets in Paper Space, displaying line connectivity, point numbers, and
monument symbols. Add a monument legend and north arrow.

3. Establishment Notes, a narrative outlining the control method, control constraints, etc.
shall be included. If existing control was used as the basis of the survey, the process
which was used to verify the network shall be documented within the narrative.

4. Insert the Excel worksheet containing observation data (created in “Preliminary
Actions” on Page 1) as follows:

a. From the Insert tab click Linking and Extraction>Data Link, or type the command
“datalink”.
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b. Click Create a new Excel Data Link, name the link, and click OK. Browse to the Excel
file and click OK. Select the sheet to be linked and choose Link Entire Sheet, Link to
a Named Range, or Link to Range. Click OK and again click OK.
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c. Data is now linked and a table must be inserted: From the Annotate tab click
Tables>Table or type the command “table”. Specify Table Style, select Specify
Insertion Point, select From a Data Link and choose the data link created in “step b”
above. Click OK and specify insertion point on the drawing.
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Entire .DAT File Imported into Excel - Unedited

STAR*CARLSON Version B.2.3.4253
Copyright 2016 MicroSurvey  Software Inc.
Input Field File : M:\ProjeciFile Transfer\#PACKAGE DATA\GREBANNING MONITOR Files\EFS9 TRAVL.rwS
Date Processed : 3/31/2017  T.0%:13
FeetUs
DMsS
AtFremTo
AT-FROM-TO | ANGLE RT. DIST.
104-5004R1 1572.42
104-5004R1-5013 151-42-10.50 1328.18 "CPT_OMIT
5013-104 | 132817
5013-104-105 263-08-55.00 386.16 "CPT_OMIT
5013-104-106 |253-05-55.75 1378.79 "CPT_OMIT
105-5013 386.18 "CPT_OMIT
105-5013-103 217-56-58.50 951.53 "CPT_OMIT
105-5013-102 220-01-35.50 9958.94 "CPT_OMIT
105-5013-101 1221-53-52.00 1047.70 "CPT_OMIT
103-105 | 951.54 "CPT_OMIT
103-105-102 217-45-10.25 59.14 "CPT_OMIT
103-1056 | 951.54 "CPT_OMIT
103-105-108 48-53-56.00 1474.56 "CPT_OMIT
103-105-101 (217-36-12.25 118.24 "CPT_OMIT
106-103 1474.55 "CPT_OMIT
106-103-105 40-10-58.25 1111.31 "cPT_OMIT
106-103-5013 53-06-05.75 1378.78 "CPT_OMIT
106-103-107 |230-46-15.00 809.27 "CPT_OMIT
107-106 | &09.28 "CPT_OMIT
107-106-6201 |152-00-29.50 116.71 "CPT_OMIT
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Content from .DAT File to

be Imported into Civil 3d GPS Vector Residual Summary
AT-FROM-TO ANGLE RT. DIST. GPS Vector Residual Summary (FeetUs)
104-5004R 1 1572.42 (Sorted by 2D Residual Length)
104-5004R1-5013 | 151-49-10.50 1328.18 From To N E up EL) 3D Length
OEOC 900 -0.017 0.062 0.148 0.054 0161 48208
5013-104 1 132817 MIPK 957 0.005 0.04 0.026 0.041 0055 65723
5013-104-105  |293-08-55.00 386,16 MIPK 957 -0.005 -0.041 -0.162 0.041 0167 65723
5013104106 |253-05-55.75 1378.79 MIPK 933 0.012 -0.032 0.042 0.034 0.054 39843
' MIPK 900 0.001 -0.033 -0.006 0.033 0.034 24502
} WHYT 957 0.014 0.026 -0.089 0.029 0.093 51049
105-5013 I 386.18 OEOC MIPK 0.012 -0.021 -0.008 0.024 0.025 61903
105-5013-103 _ |217-56-58.50 951.53 OEOC 333 -0.006 0.022 0.088 0.023 0091 22158
105-5013-102 | 220-01-35.50 998.94 OEOC 900 0.02 0.004 -0.006 0.02 0.021 48208
105-5013-101  |221-53-52.00 1047.70 OEOC 243 -0.011 0.014 -0.004 0.018 0.019 7048
| MIPK 933 0.014 0.01 -0.062 0.017 0.065 39843
103-105 951.54 WHYT 900 -0.013 -0.01 -0.01 0.016 0.019 7567
103-105-102 |217-45-10.25 59.14 WHYT 933 0.015 i 0.02 0.015 0.025 28393
103-105 | 951 54 OEOC 243 -0.002 -0.015 -0.031 0.015 0038 7048
103-105-106 148-53-56.00 1474 56 941 933 -0.014 0.005 -0.01 0.014 0017 | 7316
103-105-101 1917-36-12.25 11824 943 941 -0.013 0.005 -0.017 0.014 0022 8788
1 OFOC 957 0 -0.013 0.019 0.013 0.023 6473
106-103 3 L R e | oow | o | oo | ome |mmes
106-103-105 [40-10-58.25 111.31 OEOC 957 -0.003 -0.011 0.006 0.011 0.013 6473
106-103-5013 153-068-05.75 1378.78 910 300 0.009 0.005 0.006 0.01 0.011 2501
106-103-107 |230-46-15.00 809.27 WHYT 957 -0.008 -0.004 -0.086 0.01 0.087 51049
| MIPK 900 0.001 0.009 -0.032 0.009 0034 24602
107-106 | 809.28 OEOC WHYT 0.003 -0.009 -0.036 0.009 0.037 45200
107-106-6201  |152-00-29.50 116.71 933 923 0.007 0.005 -0.003 0.008 0.009 9120
Final Sheet Appearance
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Monument Summary Sheets:

The Monument Summary Sheets compile photographs, descriptions, and coordinates of all
monuments found or set during the course of the survey. Statistical data, such as coordinate
standard deviations or semi-major error ellipses may also be required. Creation of these sheets
is achieved as follows:

1. Set up sheets in Paper Space. Insert monument photos — quick insert method can be
used, as the photos are not georeferenced.

2. Label monument photos with point numbers and descriptions — type the command
“mtext” for multi-line text input.
3. Insert the Excel worksheet containing coordinate data (created in “Preliminary Actions”
on Page 12-1) by creating a data link (follow the procedures outlined in “Control
Establishment Sheets”, steps 4a-c on Pages 12-4 through 12-6). Note: Edits to
coordinate data should be made within the Excel file — once the changes are saved in
Excel, Civil 3d will prompt for update.
Final Sheet Appearance
MONUMENT DESCRIPTION & COORDINATE LIST

MONUMENT DESCRIPTIONS MONUMENT DESCRIPTIONS MONUMENT DESCRIPTIONS

Coordinate List [Adjusted using StarHET)

Final Product
The final product will be a single DWG file entitled “(project name) — Final Field Note
Package.dwg” and a PDF file signed by the Deputy County Surveyor.
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Field File Organization
Data for all projects initiated by a formal Survey Request shall be organized on the Field Survey
Server as detailed below:

= FIELD
Field Data - Setup Shis - Sketches

= Final Field Note Package

CSV Files

DXF File

Level Motes

Maonument Summary Sheet

Photos of CP

StarMet DAT File in Excel
= StarMet

StarMet .dat Files - Edited

StarMet .dat Files - Raw

1. Field Data - Setup Shts - Sketches: Setup sheets; field sketches; raw files (JOB, DC, CSV

attribute files, etc.)
2. Final Field Note Package:

a.
b.

(Root): Final Field Note Package DWG and signed PDF files

CSV Files: CSV files with final adjusted coordinates of control and boundary points in
P,N,E,Z format

DXF_File: DXF file(s) exported from Star*Net project(s) (see page 12-1 for
instructions on creating DXF files)

Level Notes: Level notes in spreadsheet format, showing closures

Monument Summary Sheet: Excel spreadsheet listing coordinates and descriptions
of all monuments tied to the survey, along with horizontal and vertical datum
statements and a detailed narrative explaining the horizontal and vertical control
strategy; points searched for and not found (SNF) should also be listed, along with a
description of the search process

Photos of CP: Photos of control points (only necessary if the Monument App was
down at the time the photos were captured); photos of the search area of points
searched for and not found (SNF) should also be included

StarNet DAT File in Excel: Excel spreadsheet showing Star*Net DAT file data (follow
steps 4a-4c on Pages 12-4 through 12-6 for instructions on creating this
spreadsheet)

3. StarNet: Star*Net project files (.SNPROJ)

a.

StarNet .dat Files - Edited: Topo edit logs; edited DAT files, following this required
naming convention: [Abbreviated Project Name] [Task] [Date] [Crew — if more than
one crew is involved] Edited.dat (e.g. Hazard Topo 8-25-18 EM Edited.dat)

StarNet .dat Files - Raw: Unedited DAT files, following this required naming
convention: [Abbreviated Project Name] [Task] [Date] [Crew — if more than one
crew is involved] Raw.dat (e.g. Hazard Topo 8-25-18 EM Raw.dat)
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